Issue with academy.ripe.net

Incident Report for RIPE NCC

Resolved

We have now fixed the issue and services have been restored.
Posted Sep 08, 2025 - 12:30 CEST

Investigating

We are experiencing issues with academy.ripe.net We are investigating and will update this announcement once we know more.
Posted Sep 08, 2025 - 12:24 CEST
This incident affected: Non-Critical Services (RIPE NCC Academy).