RIS: RRC25 MRT update files are not created

Incident Report for RIPE NCC

Identified

The root cause is an issue in BGP error handling in our BGP processing pipeline. This prevents messages from being processed. We are also working on a separate issue with our Hadoop backend, that might be affecting the creation of update files for RRC25.

We will work on the error handling issue first.
Posted Apr 05, 2026 - 15:20 CEST

Update

The MRT file are not being created due to a kafka rebalancing problem affecting a specific consumer group.
This is likely caused by a problem in our hadoop backend.
Posted Apr 04, 2026 - 07:50 CEST

Investigating

MRT update files for the RIS collector RRC25 are not being created.
Posted Apr 03, 2026 - 22:44 CEST
This incident affects: Non-Critical Services (RIS (Routing Information Service)).