Delay to RIPEstat datasets due to issues with RIS route collector RRC24

Incident Report for RIPE NCC

Resolved

The final dataset has recovered.
Posted Sep 09, 2025 - 10:30 CEST

Monitoring

The underlying issue was resolved and almost all datasets contain recent data again.

All datasets except AS adjacency recovered between 8 September 11:25 and 8 September 16:00.
We expect AS adjacency data to recover later today.
Posted Sep 09, 2025 - 05:10 CEST

Update

We continue to work on a fix for this issue
Posted Sep 08, 2025 - 12:34 CEST

Identified

A number of RIPEstat datasets have older data because of issues with RIS route collector rrc24 (the multihop route collector in Montevideo, Uruguay). We list our best estimate of the affected endpoints below. This list may vary over time, as more datasets require a non-existent data-point, or our understanding of what is affected changes.

Updates were received until 12:20 UTC on 6 September 2025.

In general, all datasets relying on RIS data are partially affected, with some completely not updating.

Completely not updating:
* `country-asns`
* `country-resource-list`
* `maxmind-geo-lite-announced-by-as`

Part of the data for these API calls is affected - specifically data from rrc24:
* `looking-glass`
* `bgp-update-activity`
* `bgplay`
* `ris-peers`
* `ris-peerings`
* `ris-prefixes`
* `ris-updates`
Posted Sep 07, 2025 - 09:56 CEST
This incident affected: Non-Critical Services (RIPEstat).