Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2026 - 10:00 CEST
Scheduled
During the maintenance window, RIS collectors will be rebooted to apply software updates. As a result, BGP sessions with AS12654 will be reset, and each session is expected to flap once.
Posted Apr 13, 2026 - 17:19 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).