Issue with RIPEstat

Incident Report for RIPE NCC

Update

The immediate fix has been applied and the service is now operating in a degraded state. Some queries and API endpoints remain unavailable or unreliable, and the service may continue to experience periods of overload.

We are continuing to monitor the situation and will work on further mitigations to improve stability and latency.
Posted Jun 05, 2026 - 17:15 CEST

Monitoring

Old backend infrastructure was decommissioned on 4/Jun as part of the Backend Infrastructure Switch announced on May 27. A configuration was still referencing such infrastructure; the configuration has been updated and the service is now restored. We will monitor how the new backend service performs.
Posted Jun 05, 2026 - 11:39 CEST

Investigating

We are experiencing issues with RIPEstat. We are investigating and will update this announcement once we know more.
Posted Jun 05, 2026 - 09:43 CEST
This incident affects: Non-Critical Services (RIPEstat).