Issues affecting RIPEstat (including rpki and routing registry based datasets)

Incident Report for RIPE NCC

Resolved

Our IRRd instances that we use to have a local copy of internet routing registry data have recovered. This final recovery resolves this incident for RIPEstat.
Posted Apr 23, 2026 - 11:37 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 23, 2026 - 07:28 CEST

Monitoring

RIPEstat experienced partial unavailability between 03:00 and 05:30 UTC due to a widespread Docker infrastructure issue at RIPE NCC. Because the issue also affected our monitoring infrastructure during this window, we cannot fully determine the scope of the impact. Services have recovered. We are investigating the root cause.
Posted Apr 23, 2026 - 07:28 CEST
This incident affected: Non-Critical Services (RIPEstat).