Maintenance on data.ris.ripe.net/riswhois

Incident Report for RIPE NCC

Resolved

Maintenance is ongoing, but files are up to date, and all services are available again.
Posted Mar 31, 2025 - 12:56 CEST

Update

The maintenance is taking longer than planned. We continue to work on the migration.

* data.ris.ripe.net is available, but no new MRT update files are written.
* ris-whois is available.
Posted Mar 31, 2025 - 12:02 CEST

Update

Maintenance is expected to finish by 11:00 UTC
Posted Mar 31, 2025 - 10:44 CEST

Identified

Our apologies for the late announcement of the external visibility of this maintenance.

Internal planned maintenance is causing data.ris.ripe.net and riswhois.ripe.net to be unavailable.
Posted Mar 31, 2025 - 10:42 CEST
This incident affected: Non-Critical Services (RIS (Routing Information Service)).