Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2026 - 16:00 CEST
Scheduled
We will carry out software maintenance on RIS collector RRC07, hostd at Netnod in Stockholm.
During the maintenance window, RRC07 will stop producing MRT update files for a limited period. Its BGP sessions will go down and re-establish after we complete the maintenance.
Posted Jul 23, 2026 - 15:23 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).