rrc18 is not available

Incident Report for RIPE NCC

Resolved

This incident has been resolved.

rrc18 did not capture data between 17 June 13:25 UTC and 18 June 7:45 UTC. We will work on the underlying monitoring gap that extended the duration of the outage.
Posted Jun 18, 2026 - 09:53 CEST

Investigating

rrc18 is currently unavailable and we are not receiving data from this collector since 17 June 2026 13:25 UTC.

As a result, new bview and updates files are not being created for rrc18.

We are investigating the issue.
Posted Jun 18, 2026 - 09:32 CEST
This incident affected: Non-Critical Services (RIS (Routing Information Service)).