Intermittent issues with ftp.ripe.net/data.ris.ripe.net

Incident Report for RIPE NCC

Update

We are continuing to work on this issue.
Posted Sep 16, 2025 - 12:38 CEST

Investigating

We see intermittent periods with a significant fraction (0-20%) of failed requests to ftp.ripe.net or data.ris.ripe.net. The failures occur both before and after the connection establishes, on both IPv4 and IPv6. We are currently investigating this issue.
Posted Sep 15, 2025 - 11:04 CEST
This incident affects: Non-Critical Services (RIS (Routing Information Service), ftp.ripe.net).