RIS dump files for rrc24 not updating

Incident Report for RIPE NCC

Resolved

This incident has been resolved. Data capturing recovered before files were generated again.

BGP data was not captured between 6 September 12:25 and 7 September 16:45 UTC.
The files with this BGP are available again since 8 September 10:30 UTC.
Posted Sep 09, 2025 - 05:08 CEST

Update

We are still investigating the issue.
Posted Sep 08, 2025 - 12:33 CEST

Investigating

Route collector rrc24 has been unreachable since 12:30 UTC. We are currently unable to confirm whether the collector is still gathering BGP data. We will provide updates as more information becomes available.
Posted Sep 06, 2025 - 22:02 CEST
This incident affected: Non-Critical Services (RIS (Routing Information Service)).