Data processing has caught up. This incident has been resolved.
Posted Jun 30, 2026 - 10:02 CEST
Update
The situation is improving. Some APIs are up to date. Other APIs (for example routing-status) still return stale or partial data.
We will provide another update tomorrow morning.
Posted Jun 29, 2026 - 17:32 CEST
Identified
Most BGP data in RIPEstat, except for the Looking Glass, is currently delayed. This issue started on 26 June 2026.
We have not processed new data since 26 June due to problems in our big data backend systems. A disruption in our ZooKeeper cluster prevented data from being processed. The zookeeper cluster was running, but a single type of data processing flow did not make progress.
This affects the following RIPEstat APIs: * announced-prefixes * prefix-count * prefix-size-distribution * prefix-overview * prefix-routing-consistency * routing-history * routing-statistics * routing-status.
Data processing has now resumed. We will share another update when we have an ETA for the backlog to clear.
A monitoring gap delayed our detection of this issue. The RIS team is already working on improving the monitoring for the processing pipeline. We will also fix the monitoring gap for the ZooKeeper cluster that this issue uncovered.
Posted Jun 29, 2026 - 15:28 CEST
This incident affected: Non-Critical Services (RIPEstat).