Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2026 - 08:50 CEST
Scheduled
The RIS collector RRC07, hosted at Netnod, Stockholm, will be down. The local technical staff will move the server to a different rack. MRT update files will not be produced during the maintenance window. BGP sessions will be down.
Posted Jul 17, 2026 - 00:23 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).