Significant HTTP error rate on RIPEstat due to isssues with backend system

Incident Report for RIPE NCC

Resolved

The issue was resolved early yesterday afternoon.
Posted Sep 06, 2025 - 13:33 CEST

Monitoring

We restarted the backend system. Request latency and error rates have recovered.
Posted Sep 05, 2025 - 14:40 CEST

Investigating

We are currently investigating this issue.
Posted Sep 05, 2025 - 14:22 CEST
This incident affected: Non-Critical Services (RIPEstat).