The problems appear to have been caused by temporary connectivity issues between our data queuing systems and the processing environment. Those issues now seem to be resolved. We will monitor the situation.
Posted Apr 30, 2026 - 23:29 CEST
Investigating
There is currently an issue with the processing of incoming measurement results for RIPE Atlas. We are investigating the issue and will update this status message when we have more details to share.
Posted Apr 30, 2026 - 23:09 CEST
This incident affects: Non-Critical Services (RIPE Atlas).