The issue has now been resolved and services have been restored in the LIR Portal. An external service provider experienced an outage which affected our ticketing system.
Posted Dec 05, 2025 - 14:17 CET
Monitoring
We have resolved the issue and continue to monitor the situation closely. We will share an update when it has been fully resolved.
Posted Dec 05, 2025 - 11:16 CET
Investigating
We are currently investigating the issue. The LIR Portal is partially unavailable, and resource requests as well as transfer requests cannot be completed.