NRTM and Split files : Not working

Incident Report for RIPE NCC

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 17:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 16:51 CEST

Update

All pending domain object updates have been processed and published.
Posted Aug 04, 2026 - 14:46 CEST

Update

We are continuing to investigate this issue.
Posted Aug 04, 2026 - 13:53 CEST

Investigating

We are currently investigating an issue with NRTM and Split files. This also affects reverse DNS provisioning, because it relies on NRTM. Updates made to "domain" objects in the RIPE Database are not appearing in the global DNS.
Posted Aug 04, 2026 - 12:24 CEST
This incident affected: RIPE Database and Reverse DNS.