Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2026 - 19:30 CEST
Scheduled
RRC12 will be shut down for scheduled maintenance as part of a hypervisor upgrade. BGP sessions will be shutdown at the start of the maintenance. MRT update files will not be generated until maintenance has been completed.
Posted Jun 11, 2026 - 12:32 CEST
This scheduled maintenance affected: Non-Critical Services (RIS (Routing Information Service)).