The backlog of update files was published by 6:25 UTC. This incident has been resolved.
Posted Jul 02, 2026 - 08:45 CEST
Identified
The issue has been identified. It was a repeat of an earlier issue. Unfortunately our attempto to fix the monitoring gap in https://status.ripe.net/incidents/vmt6vb0jxdkq did not work, causing the extended outage.
Posted Jul 02, 2026 - 08:14 CEST
Investigating
RIS update files were not written since 1 July, 21:40 UTC. We are currently investigating the issue.
Posted Jul 02, 2026 - 08:03 CEST
This incident affected: Non-Critical Services (RIS (Routing Information Service)).