This incident has been resolved. No data was lost during this incident, data from rrc07 during the affected time period (~11:15-19:45 UTC) is available in the RIS archives.
Posted Jun 09, 2026 - 08:09 CEST
Investigating
rrc07 is currently unavailable and we are not receiving data from this collector.
As a result, new bview and updates files are not being created for rrc07.
We are investigating the issue and will post an update tomorrow morning UTC.
Posted Jun 08, 2026 - 17:25 CEST
This incident affected: Non-Critical Services (RIS (Routing Information Service)).